getting problem in .htaccess file 403 error

Viewed 37

i have file .htaccess here is the sources of .htaccess

<IfModule mod_rewrite.c>
Header set Access-Control-Allow-Origin "*"
RewriteEngine on
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)$    /index.php/$2/?page=$1  

[L]
</IfModule>

and when i open localhost it error of 403 FORBIDDEN You don't have permission to access /index.php on this server.

how i fix ?

1 Answers

when I remove this one line

Header set Access-Control-Allow-Origin "*"

the problem was solve

Related