Xampp- Can't acess phpmyadmin ( Access forbidden!)

Viewed 46

Basically this error started to appear when trying to access phpmyadmin:

enter image description here

And after some research , i already edit the httpd-xampp.conf

    Alias /phpmyadmin "C:/xampp/phpMyAdmin/"
    <Directory "C:/xampp/phpMyAdmin">
        AllowOverride AuthConfig
          Require all granted 
        ErrorDocument 403 /error/XAMPP_FORBIDDEN.html.var
    </Directory>

And still having the same problem. So i changed the httpd.conf

<IfModule dir_module>
    Options +Indexes +FollowSymLinks
    DirectoryIndex index.php index.pl index.cgi index.asp index.shtml index.html index.htm \
                   default.php default.pl default.cgi default.asp default.shtml default.html default.htm \
                   home.php home.pl home.cgi home.asp home.shtml home.html home.htm
</IfModule>

Actually that worked but right now my phpmyadmin appear like that :

enter image description here

So right now i dont any idea what need to be done , and what is going on.

My logs are:

enter image description here

1 Answers

The directory list doesn't appear to show all files. There should be an index.php. That is what gets executed. If the file is present, then PHP is not running.

The solution, therefore, is to reinstall xampp.

Related