I deployed SSM agents to a few instances, some Linux and some Windows- This was done last week and I was able to connect to all of them. Now it's a few days later and I'm trying to connect to them again using SSM, I can connect to the Linux instances fine, but when trying to connect to the windows instances I get this error
Unable to start command: error impersonating: Logon failure: the user has not been granted the requested logon type at this computer.
I'm using a Mac, so is this causing an issue somehow? When I first deployed SSM to these Windows instances I tested it and I was able to connect to them. Now it's a few days later and I'm getting that error.
I redeployed those instances to see if SSM would work and I was able to connect to them again- today, I'm getting the exact same error for the Windows instances again. I can't find anything in their Docs or online as to why the Windows instances are giving this error