I just installed MySQL workbench (version 8.0.30) through the MySQL installer but I'm getting the following error when opening the application. I tried running it on admin but it still gives the same message
Detailed error message below
MySQL Workbench has encountered a problem. Access to the path 'F:\System Volume information' is denied
We are sorry for the inconvenience but an unexpected exception has been raised by one of the MySQL Workbench modules. In order to fix this issue we would kindly ask you to file a bug report. You can do that by pressing the [Report Bug] button below.
Please make sure to include a detailed description of your actions that lead to this problem.
Thanks a lot for taking the time to help us improve MySQL Workbench!
The MySQL Workbench Team