How to fix /opt/lampp/bin/mysql.server: line 261: log_success_msg: command not found?

Viewed 632

I was facing this error after I installed xampp in my linux manjaro. Previously even with this error, first time I opened phpmyadmin and do some query it is doing fine. But somehow the phpmyadmin show blank white screen. How do I fix it? my error

1 Answers

I had a similar problem with phpMyAdmin and I resolved doing:

[1] ' sudo nvim /opt/lampp/phpmyadmin/config.inc.php ' and changin this line:

$cfg['Servers'][$i]['host'] = '127.0.0.1'; //instead of localhost

[2] Changing in my browser the url from

localhost/phpmyadmin

To

127.0.0.1/phpmyadmin

This worked for me, hope to help someone.

Related