Error in Strapi after a spike in user count

Viewed 37

We have developed an application using Strapi for the backend and CMS, react JS for the frontend. Immediately when the application goes live and there are many users logging in, we receive this error. https://i.stack.imgur.com/K6uin.png but after a few minutes the issue gets resolved on its own. Please could you let us know how we could avoid this error during the initial phase of the release / how we could modify the default rate limit set by Strapi.

0 Answers
Related