im using a filter plugin on wordpress and having an issue when clicking on update after i added more than 50 filters , and here is the message im getting ,
Wordpress "Failed to load resource: the server responded with a status of 400 ()" "wp-admin/admin-jax.php"
i tried to increase post_max_size still getting same issue.