I'm trying to set up a Bitbucket-Repo for building in Jenkins. However, whenever there is a LFS-file in the Repo, the pull fails with the error "missing protocol 'unknown'".
This happens both with the "Add Git LFS pull after checkout."-Behaviour as well as when adding a 'git lfs pull' to my pipeline. "git lfs env" further shows that the endpoint is empty (even after the normal checkout)
Is there a setup-step that I a missing?