Azure Monitor datasource isnt working error "Azure Log Analytics requires access to Azure Monitor but had the following error: InternalServerError"

Viewed 314

We are using the Azure-Monitor Datasource with Managed Identity. We are monitoring the Kubernetes with log analytics. We have given "Log Analytics Reader Role and Monitoring reader(subscription Level)". Till last Thursday it was working fine when I see today the data source is not working. Below is the permission that I have given now enter image description here

Below is the error that I am facing enter image description here

1 Answers

The issue is resolved. The latest released image has an issue, so I used the previously released image and the issue is solved.

Related