Unable to access keycloak console in azure app service - script ssl error

Viewed 171

I deployed the docker image (jboss) into azure app service. After a successful deployment I am able to access the home page of the application but when I click the administration control link the login page or console won't load correctly because of this error

The page at (keycloak console) was loaded over HTTPS, but requested an insicured script

The scripts are not in https.

Screenshot

1 Answers

Not sure why the accepted answer was deleted so I'll post the solution.

I just set the environment variable PROXY_ADDRESS_FORWARDING=true and it works

Related