I recently got some errors from GCP Cloud SQL, and googled to find anyone who would experience the same error, but couldn't find any.
As already mentioned in the title, the error was as follows:
ERROR: unrecognized configuration parameter "cloudsql.enable_instance_password_validation"
Thought I could get it resolved by configuring the parameter on the console, but I didn't find the parameter on the list of parameters GCP supports.
Has anyone experienced the same and can share the solution to get it sorted out?
Thanks!