PhpMyAdmin return 500 error about mysqli_sql_exception error

Viewed 311

I am setting up a new server, so I did a fresh install of PhpMyAdmin on a Ubuntu-21 with mariadb-server and php-8 installed before,

I keep getting this error :

Uncaught mysqli_sql_exception: You are not using binary logging in /usr/share/phpmyadmin/libraries/classes/Dbi/DbiMysqli.php

I can't figure why, any idea ?

1 Answers

This is not an acceptable answer, but I solved this by :

  • formatting HD
  • reinstalling all from scratch
Related