Can someone assist me with this error please. http error 500.
Somehow, I install a new Drupal on a new subdomain, and I remember changing the time zone and region on cPanel, later both our main official website is down and the same with the new subdomain.
So far, this is the only log that I can pull out from our cPanel.
2022-03-03 19:05:38.594912 [NOTICE] [3084980] [T0] [xxx.xxx.xxx.xxx:xxxxx:HTTP2-5#APVH_mise.gov.ki:443] [STDERR] PHP Fatal error: Uncaught Error: Undefined constant "MB_OVERLOAD_STRING" in /home/misegov/public_html/libraries/vendor/joomla/string/src/phputf8/utf8.php:38
thrown in /home/misegov/public_html/libraries/vendor/joomla/string/src/phputf8/utf8.php on line 38
#5 /home/misegov/public_html/index.php(40): require_once('/home/misegov/p...')
#4 /home/misegov/public_html/includes/framework.php(18): require_once('/home/misegov/p...')
#3 /home/misegov/public_html/libraries/cms.php(36): require('/home/misegov/p...')
#2 /home/misegov/public_html/libraries/vendor/autoload.php(7): ComposerAutoloaderInit205c915b9c7d3e718e7c95793ee67ffe::getLoader()
#1 /home/misegov/public_html/libraries/vendor/composer/autoload_real.php(56): composerRequire205c915b9c7d3e718e7c95793ee67ffe()
#0 /home/misegov/public_html/libraries/vendor/composer/autoload_real.php(66): require()
Any idea what would be the cause of this please?
Thank you and looking forward for possible solutions on this.
Kind regards,