Kafka Connect service fails without any logs

Viewed 24

I am using Kafka connect in with Kafka bin version 2.7.0,

The connect service is running in standalone mode and configured with SSL,

After the service failed because of an insufficient memory issue (that caused us to increase the allocated memory) the Kafka connect service keeps failing, The service loads up for a few seconds and then fails without any logs,

Did anyone experience this issue before?

0 Answers
Related