When adding sorting configuration for data in OpenSearch, I came across a situation where the data's field that I want to sort on had only null values. OpenSearch return an error that says [query_shard_exception] Reason: No mapping found for [MY_NULL_FIELD] in order to sort on. That being said, if I add ONE value, then the sort functions as expected. Is there a way around this?