Xampp Apache Ports issue with miria server

Viewed 15

I have Installed Miria server (in vmware with server windows os) which comes with it's own apache server installed.

Now I want to install Xampp, but it shows the ports conflict with the previous Miria apache server. I have changed the server ports from all possible files (httpd, httpd-ssl, xamp->config main port and ssl port as well), but after changing this I dont get any error.

However I only see message apache service is starting in xampp control panel. Please help me here! unable to start apache server in Xampp.

enter image description here

0 Answers
Related