We face the application downtime/issue while uploading the file to Azure storage via Arc.
There is no specific code error, but facing a timeout issue. It gets resolved once the Azure web app is restarted. It has happened intermittently.
Since we cannot find the root cause, we consulted if there is an issue on the Azure side. The Microsoft team says the system health is OK but pointing towards accumulated zombie processes. EPMD and inet_gethost
On searching, I understand that these are created by Erlang runtime. Please let me know if we have some process to kill these zombie processes from time to time? Also, do they contribute to the application downtime?
Thanks