Trying to use Varnish operator to setup Varnish cache in Kubernetes, added Helm chart and deployed repo but pod status is still pending.
Here is the link I followed https://ibm.github.io/varnish-operator/quick-start.html
Kubernetes version - 1.21.5
Trying to use Varnish operator to setup Varnish cache in Kubernetes, added Helm chart and deployed repo but pod status is still pending.
Here is the link I followed https://ibm.github.io/varnish-operator/quick-start.html
Kubernetes version - 1.21.5
Thanks @Eugene i had look for events in namespace
| LAST SEEN | TYPE | REASON | OBJECT | MESSAGE |
|---|---|---|---|---|
| 2m29s | Warning | FailedScheduling | pod/varnish-operator-5596dbb797-s6ncq | 0/2 nodes are available: 2 Insufficient cpu. |
| 4m34s | Normal | NotTriggerScaleUp | pod/varnish-operator-5596dbb797-s6ncq | pod didn't trigger scale-up: |
I have increased CPU, issue solved thanks every one.