IBMs varnish operator is deployed but status is pending while using helm

Viewed 70
1 Answers

Thanks @Eugene i had look for events in namespace

LAST SEEN TYPE REASON OBJECT MESSAGE
2m29s Warning FailedScheduling pod/varnish-operator-5596dbb797-s6ncq 0/2 nodes are available: 2 Insufficient cpu.
4m34s Normal NotTriggerScaleUp pod/varnish-operator-5596dbb797-s6ncq pod didn't trigger scale-up:

I have increased CPU, issue solved thanks every one.

Related