I recently installed Grafana on my EC2 Ubuntu server, which worked well, and I got it running under my IP address and port 3000.
However, I have problems now accessing a local csv file that I have stored on the same EC2 server under /home/ubuntu/file.csv
Whenever I try to open it in Grafana under the csv plug-in I get the error that permission is denied. I already checked the file permissions with namei - l, which gives me the following answer:
f: /home/ubuntu/file.csv
drwxr-xr-x root root /
drwxr-xr-x root root home
drwxr-xr-x ubuntu ubuntu ubuntu
-rwxrwxrwx ubuntu ubuntu file.csv
What I checked on similar problems so far, it seems that the file.csv has the right permissions, but maybe the /home/ubuntu/ folder not.
Can somebody please help me?