AWS RDS Custom SQL Server Incompatible-create

Viewed 238

I have created a RDS Custom SQL Server instance. But after waiting for a long time, the status of instance change to 'Incompaible-create'. And there is one record in the Recent event: 'You can't create the DB instance because of incompatible resources. Workflow step ValidateInstanceProfile reached timeout: 600 seconds'. How can I fix this error status?

And there is an AccessDenied error in CloudTrial, event name is PutTargets Error Message is : User: arn:aws:sts::xxxxxxxxx:assumed-role/AWSServiceRoleForRDSCustom/SLRManagement is not authorized to perform: events:PutTargets on resource: arn:aws:events:us-east-2:xxxxxxxxx:rule/do-not-delete-rds-custom-db-KXBOWMDX2LBPGHYDTJQHC7PJD4-xxxxxx because no identity-based policy allows the events:PutTargets action. Is it the root cause for this issue?

0 Answers
Related