A recent cloud run project previously deployed fine with memory limit of 128MB (--memory 128M) but this failed today with the error:
ERROR: (gcloud.run.deploy) Invalid value specified for memory. For 1.0 CPU, memory must be between 128Mi and 4Gi inclusive.
Changing the config to --memory 128Mi resolved the issue but since a mebibyte is larger than a megabyte this looks like a change to me though there's not much indication of minimum limits on the docs or quota pages. Anyway, for info and in case anyone else can confirm...