Good day!
I am using the php: 8.0-rc-fpm image for my php-fpm container. Also I am using the intrusion library to generate and process images. The problem is that there is not enough memory and every time I get an error:
Fatal error: Allowed memory size 134217728 bytes exhausted (tried to allocate 24576 bytes)
this means that the server does not have enough 128MB of data, but when I add the memory.ini entry to the file
'' memory_limit = 512 MB ''
then the actual value of the limit does not change. If you enter the command inside the container:
php -r "echo ini_get ('memory_limit'). PHP_EOL;"
then i get the answer
512M