When I set a logDirectory in my server.xml I get the following error when starting up the server:
Unable to verify if the server was started after 30 seconds. Consider increasing the serverStartTimeout value if this continues to occur.
I created an issue on github: https://github.com/OpenLiberty/ci.maven/issues/1224 And it looks like they're aware of this issue and already resolved it but it still occurs. Anyone knows a workaround?