I'm trying to upgrade my jenkins instance RAM at GCP. It's all normal until I start again the instance. It starts gracefully but cannot run the jenkins service.
Jun 24 12:44:57 jenkins-1-vm bitnami[6657]: no listening sockets available, shutting down
Jun 24 12:44:57 jenkins-1-vm bitnami[6657]: AH00015: Unable to open logs
Jun 24 12:44:57 jenkins-1-vm bitnami[6657]: ## 2021-06-24 12:44:57+00:00 ## INFO ## Running /opt/bitnami/var/init/post-start/010_bitnami_agent_extra…
Jun 24 12:44:57 jenkins-1-vm bitnami[6657]: ## 2021-06-24 12:44:57+00:00 ## INFO ## Running /opt/bitnami/var/init/post-start/020_bitnami_agent…
Jun 24 12:44:57 jenkins-1-vm bitnami[6657]: ## 2021-06-24 12:44:57+00:00 ## INFO ## Running /opt/bitnami/var/init/post-start/030_update_welcome_file…
Jun 24 12:44:57 jenkins-1-vm bitnami[6657]: ## 2021-06-24 12:44:57+00:00 ## INFO ## Running /opt/bitnami/var/init/post-start/040_bitnami_credentials_file…
Jun 24 12:44:57 jenkins-1-vm bitnami[6657]: ## 2021-06-24 12:44:57+00:00 ## INFO ## Running /opt/bitnami/var/init/post-start/050_clean_metadata…
Jun 24 12:44:57 jenkins-1-vm systemd[1]: bitnami.service: Control process exited, code=exited, status=1/FAILURE
Jun 24 12:44:57 jenkins-1-vm systemd[1]: bitnami.service: Failed with result ‘exit-code’.
Jun 24 12:44:57 jenkins-1-vm systemd[1]: Failed to start LSB: bitnami init script.
I spent hours for walk around try to fix this issue but still cannot find any solution. Any suggestion how can I fix it?
Many thanks.