After a password rotation for an Azure Postgresql Single Database user this error showed up in my Java application:
org.postgresql.util.PSQLException: FATAL: authentication failed for user "<username>": too many failed login attempts
How to re-enable this Database User?
EDIT: It seems time-sensitive, after waiting ~10 minutes the problem seems solved!