Transient time service already exists when restarting Gitlab on podman instance

Viewed 308

On RHEL 8, I have a problem when restarting Gitlab instance on Podman. Everything works fine but running command: sudo podman restart gitlab-server makes an error: ERRO[0011] Failed to start transient timer unit: Unit 28e595d7d0812cd0e5e772db55d02d137c4179fcd4aa0527162d28b22d169ee3.service already exists.

When I list all services, I can see above service with "load failed" status. Error is not making any problems with functionality but it is quite strange what is happening.

Thank You for any advice.

0 Answers
Related