Exception: 'Failed to start, as hybrid worker was not available when scheduled job started and last logged

Viewed 1411

I am using Azure Updatement Management for Windows VMs. I am getting the error below from several vms:

enter image description here

Exception: 'Failed to start, as hybrid worker was not available when scheduled job started and last logged active at May  6 2021  7:56PM UTC. For more details, see: https://aka.ms/FailedToStartJob'.

When i check the status of the hybrid worker from azure portal. It shows ready as below: hybrid worker status vm update management status

I have check this link https://aka.ms/FailedToStartJob . But i have eliminated all the error causes.

What can be the reason that hybrid worker is not ready during update?

EDIT: I have scheduled another deployment schedule and this time, the update is done. I've got no error.

0 Answers
Related