Getting this error with Flutter ios pod install when I added Google Mobile Ad SDK. Any thoughts on how to fix?
[!] CocoaPods could not find compatible versions for pod "nanopb":
In Podfile:
cloud_firestore (from `.symlinks/plugins/cloud_firestore/ios`) was resolved to 0.14.4, which depends on
Firebase/Firestore (~> 6.33.0) was resolved to 6.33.0, which depends on
FirebaseFirestore (~> 1.18.0) was resolved to 1.18.0, which depends on
nanopb (~> 1.30906.0)
google_mobile_ads (from `.symlinks/plugins/google_mobile_ads/ios`) was resolved to 0.0.1, which depends on
Google-Mobile-Ads-SDK (= 7.69.0) was resolved to 7.69.0, which depends on
GoogleAppMeasurement (~> 7.0) was resolved to 7.3.0, which depends on
nanopb (~> 2.30906.0)
Flutter Doctor: Flutter 2.0.0 • channel unknown • unknown source Framework • revision 60bd88df91 (6 weeks ago) • 2021-03-03 09:13:17 -0800 Engine • revision 40441def69 Tools • Dart 2.12.0
[✓] Flutter (Channel unknown, 2.0.0, on macOS 11.0.1 20B50 darwin-x64, locale en-US)
[✓] Android toolchain - develop for Android devices (Android SDK version 30.0.3)
[✓] Xcode - develop for iOS and macOS
[✓] Chrome - develop for the web
[✓] Android Studio (version 4.1)
[✓] Connected device (2 available)
Packages:
cupertino_icons: ^0.1.3
firebase_core: ^0.5.0
firebase_auth: ^0.18.0+1
google_sign_in: ^4.5.3
cloud_firestore: ^0.14.0+2
fluttertoast: ^7.0.2
image_picker: ^0.6.7+7
shared_preferences: ^0.5.10
firebase_storage: ^4.0.0
cached_network_image: ^2.3.1
intl: ^0.16.1
firebase_messaging: ^7.0.0
flutter_local_notifications: 1.4.4+4
photo_view: ^0.10.2
flutter_facebook_auth: ^1.0.0
gpt_3_dart: ^0.0.1
flutter_signin_button: ^2.0.0
sign_in_with_apple: ^3.0.0
google_mobile_ads: ^0.0.1
crypto: ^2.1.5
http: ^0.12.2
meta: