Passenger 6.0.8 loaded as an NGINX module fails to start up

Viewed 265

New builds using Passenger 6.0.8 fail to start up because of file permission issues. Passenger is being loaded as a module in NGINX.

 2021/04/06 01:41:46 [emerg] 1#1: mkdir() "/usr/share/nginx/passenger_temp" failed (13: Permission denied)

Same configuration works fine in 6.0.7. What parameter needs to be updated for the path above?

0 Answers
Related