The dataflow job run command has several parameters for workers such as worker-machine-type. But I don't see a specification for Shielded VM and Secure Boot. Is there a way to designate these parameters to the dataflow job?
The issue is that the "Shielded VM" policy has been set at the organization level so the job fails with
Startup of the worker pool in zone us-west1-a failed to bring up any of the desired 2 workers. The project quota may have been exceeded or access control policies may be preventing the operation; review the Stackdriver Logging \"GCE VM Instance\" log for diagnostics