Superset LDAP User - Admin Role with all permissions and still Access is Denied

Viewed 913

I'm currently setup a Superset system with LDAP authentication. My personal account from LDAP should get all permissions, so I have granted the predefined admin role to it.

But when I try to access "Settings" -> "List Users" I get "Access is Denied".

If I reconfigure Superset to use local Accounts, the cli created admin-account can access this page and this account also uses the same admin role.

Do I miss something here?

My Superset version is 0.38.0

1 Answers

you should run superset init, it works in our environment.

Related