Currently I am working on project which has requirement to set 300 columns in MySql database so after setting it I was getting Row size too large error which I have solved by setting innodb_strict_mode = 0 in mysql config file.
If after creating table If I will remove this setting innodb_strict_mode = 0 , does it will affect for already created table or table related query.
Is it recommended solution or should I prefer another solution?