The problem is that image uploads on a webserver without issues (chmod and chown on image and cache is ok), but sometimes they just do not appear in the admin panel. (No errors are shown, there is a message about successful upload). I can upload them only via server now. What could be wrong? Thanks.