Suddenly getting Errors : Quota exceeded for quota group 'default' and limit 'Queries per day'

Viewed 439

We suddenly started getting errors from Google Analytics while fetching data for transactions..

Quota exceeded for quota group 'default' and limit 'Queries per day' of service 'analytics.googleapis.com' for consumer 'project_number:251xxxxxxx09'. [403]

We had this issue before and it got resolved next day.. but it gets annoying for users.

Is anyone else facing this issue?

0 Answers
Related