I have been trying to establish a connection to use ORDS and was successful once, but now I am receiving a 404 error when I try to connect to my database on ORDS.
When I first log onto http://127.0.0.1:1521/ords/sql-developer, I receive the following messages:
The service is disabled in this environment Stack Trace DisabledException [statusCode=404, reasons=[The service is disabled in this environment]]
This is what I've tried:
java -Doracle.net.tns_admin=C:\Users\ip4169\Desktop\ORDS\ords -jar ords.war validate
-> Completed validating Oracle REST Data Services version 19.4.0.r3521226. Elapsed time: 00:00:15.700[CHECK]
java -Doracle.net.tns_admin=C:\Users\ip4169\Desktop\ORDS\ords -jar ords.war standalone enter image description here-> oejs.Server:main: Started @8299ms [CHECK]
I've checked my TNSORA.net files and see my database information is included inside.
Here is the ORDS error page: If someone could please assist me through this I would be very grateful!