Azure Data Lake error when inserting a file: The access control list value is invalid

Viewed 383

We use Azure Data Lake (Gen2) to store files. For the authorization we use a bearer token.

Most call succeed.

But some calls fail with this error:

Response code 400. The access control list value is invalid

Some other calls fail with this error:

Response code: 500. Message: Server encountered an internal error. Please try again after some time.

Any idea what could be wrong?

1 Answers

We got an answer from Microsoft that this was a known issue and that it had been fixed. We don't have this issue anymore.

Related