I have server pc with 2012 server and sql 2012 installed when I am connecting to my other server from this pc then I got this error
Login failed for user 'sa'. (Microsoft SQL Server, Error: 18456)
That server is accessible from any other pc If I changed my local server user ‘sa’ password from that server user ‘sa’ password then it is connecting I am unable to connect any other sql from this server pc
After 4-5 days r&d i found that problem is from internet provider side. using other net i am able to connect.
