How do I set lc_monetary to show money (docs) data type as EUR?
I tried:
- change
postgresql.confand setlc_monetary="de_DE.UTF-8@euro. PG will not start with this change (currently set toen_US.UTF-8) - do the same through pgAdmin and psql (using
set) and I getERROR: invalid value for parameter "lc_monetary"
My current collation is en_US.UTF-8.