I have a Windows Server 2012 R2 instance running in VirtualBox. Within this VM I have two users, Admin and vagrant where vagrant is non-administrative.
When interacting into the VM via VirtualBox, I am having no issue connecting into either Administrator or vagrant. But when I use Microsoft Remote Desktop, I can only login to the Administrator. As I attempt to login as vagrant, I keep getting the following
The requested session access is denied
According to this potential solution, I have to "Remove the /admin parameter in the remote desktop connection". I have no clue on how to go about that.
Any feedback on this is much appreciated, Thanks!