How to set uWSGI loglevel?

Viewed 11074

I managed to setup uWSGI logging into a file by setting logto = /path/to/logfile. The problem is that logging every single request causes the log file to grow too fast. How can I increase the logging level so that only errors are logged?

1 Answers

You can use the disable-logging option as shown here.

You might want to also ensure log-4xx and log-5xx are enabled so that you can still see errors.

More info in the docs.

Related