I have published an Angular2 app and deployed it on Azure Web Apps. The application works fine if I start it by browsing to its root: http://cafeserver.azurewebsites.net/Web/
However, if I directly browse to a sub route in the application, for example this one: http://cafeserver.azurewebsites.net/Web/customers
it will throw an error stating "You do not have permission to view this directory or page."
How can I resolve this issue?