Umbraco Backoffice Login stop working suddenly

Viewed 3947

I am using UmbracoCMS 7.6.2 in one of my site.

Today when I tried to login in Umbraco backoffice using mysite/umbraco, will my working credential, it shows me error:

Login failed for user admin

As, login for 'Admin' was working fine till today and suddenly stops working.

I checked the console of the browser and getting following error:

Failed to load resource: the server responded with a status of 400 (Bad Request) umbraco/backoffice/UmbracoApi/Authentication/PostLogin

enter image description here

I check the log files and getting following error:

Umbraco.Core.Security.BackOfficeSignInManager - Event Id: 0, state: Login attempt failed for username admin from IP address, the user is locked

3 Answers
Related