How to grant user space resource on the tablespace in oracle 12c

Viewed 24658

I had created a user in oracle 12c standard edition.

Now I tried to create a table using the username and password in sql developer, but I am getting the following error.

SQL Error: ORA-01950: no privileges on tablespace 'USERS'01950. 00000 -  "no privileges on tablespace '%s'"

it had also show the cause and action which is as follows:

Cause:    User does not have privileges to allocate an extent in the
       specified tablespace.
Action:   Grant the user the appropriate system privileges or grant the user
           space resource on the tablespace.

can anyone please help me out in resolving this issue. my username is c##santh

1 Answers
Related