I encountered a rather strange error earlier while deploying an SSIS project to our SSIS Catalogue DB:
"The project or operation records do not exist or you have not been granted the appropriate permissions to view them."
Now, I'm an administrator on the server and have never had any trouble deploying to it before. I tried again just afterwards, and it worked fine. I checked to make sure that there were no other packages running at the same time.
I did find this recent post on MSDN, which has the same error but no explanation as of yet.
Anybody know what the cause of this error could be?