MySQL Workbench charset

Viewed 92171

Does there exist any way to change the MySQL Workbench charset? My schema uses UTF-8 and when I view the table data (saved as UTF-8) or add data manually, it appears with charset errors, probably MySQL Workbench uses LATIN1.

5 Answers

I solved changing grid font as below.

Edit > Preferences > Fonts > Results Grid > Arial

Related